VLC 1.1.7 fixes critical .mkv vulnerability

The VLC developers are really fast! Only two days after a new security vulnerability in the .mkv processing routines became public, a fixed version of the player is available for download. VLC 1.1.7 has the .mkv issue fixed. VLC users should download and install the update immediately!

Dirk Knop
Technical Editor